KDE-Next Repository

Since KDE SC 4.7 transition ist still blocked in Debian, preventing 4.7.4 moving from experimental to unstable, this leaves unstable users with an unsatisfying KDE SC 4.6.5. For our first release, we had used the debian-qt-kde repository, which at the time had KDE SC 4.7.2. Soon after, KDE SC 4.7.4 …

Weiterlesen